Can’t Move Pictures in your SharePoint 2010 Site Pages?

Are you trying to move your pictures around your page but they aren’t moving, and you’re just getting the ‘denied’ icon?

It’s because there’s a link on the picture.  You have to remove the link first, put the picture where you want it; then put the link back on.

I didn’t believe it either, had to go try it.  How incredibly stupid.

Thanks so much to Jane Hazelhurst from Firstrand Bank for picking it up.  Nicely spotted!

 

About Veronique Palmer

Empowering people one at a time.
This entry was posted in SharePoint 2010. Bookmark the permalink.

7 Responses to Can’t Move Pictures in your SharePoint 2010 Site Pages?

  1. Pingback: Can’t Move Pictures in your SharePoint 2010 Site Pages? | SharePoint SpecialistsSharePoint Specialists

  2. Hi Suzy – were you trying to move the image map though? What do you see instead of your image? Is it not displaying on the site, or not in Designer, or neither?

    Like

  3. Suzy says:

    Does this include image maps with links? I cannot get my image map to load.

    Like

  4. What a truly lovely thing to say. Thank you so much Athena and you are so welcome. Thanks for being such a loyal reader, it inspires me to write even more! 🙂

    YOU have an awesome day babe!

    Like

  5. Pingback: Can’t Move Pictures in your SharePoint 2010 Site Pages? - The Microsoft SharePoint Blog

  6. Athena Downs - Business Connexion says:

    Hi V,
    Thank you so, so much for the posts you send. You really have been and you are so inspirational for me.
    Athena ☺

    Like

  7. Pingback: Can’t Move Pictures in your SharePoint 2010 Site Pages? - SharePoint User Group Blogs - Bamboo Nation

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s